US Platform 2: Tag evaluation backlog. (IM-5089)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Feb 16, 2021 - 16:56 PST
Update
Qualys Cloud Platform Operations has implemented a fix for the issue causing Tag evaluation delays on Qualys US Platform 2 and we are continuing to monitor the results. The lag for tag evaluation is on a reducing trend. Further updates will be shared as they become available.

Ticket reference for this incident: IM-5089.
Posted Feb 16, 2021 - 04:02 PST
Update
Qualys Cloud Platform Operations has implemented a fix for the issue causing Tag evaluation delays on Qualys US Platform 2 and we are monitoring the results. The lag for tag evaluation is on a reducing trend. Further updates will be shared as they become available.

Ticket reference for this incident: IM-5089.
Posted Feb 15, 2021 - 19:28 PST
Monitoring
Qualys Cloud Platform Operations has implemented a fix for the issue causing Tag evaluation delays on Qualys US Platform 2 and we are monitoring the results. The lag for tag evaluation is on a reducing trend. Further updates will be shared as they become available.
Posted Feb 15, 2021 - 09:18 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue on US Platform 2 that is causing Tag evaluation delays. Users will notice that information will take longer than expected time to be visible within AssetView, Asset Inventory.
Further updates will be shared as they become available. Ticket reference for this incident: IM-5089.
Posted Feb 15, 2021 - 07:42 PST
This incident affected: US Platform 2 (AssetView (AV), Asset Inventory (AI)).