UK Platform 1: Slow loading times of the Vulnerabilities Tab within the VMDR Module (IM-11650)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jun 27, 2024 - 20:03 PDT
Monitoring
Qualys Cloud Platform Operations has implemented a fix and are monitoring the results.

The ticket reference for this activity is IM-11650.
Posted Jun 27, 2024 - 09:04 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing slowness loading the Vulnerabilities Tab on Qualys UK Platform 1.

Further updates will be shared as they become available.

The ticket reference for this activity is IM-11650.
Posted Jun 27, 2024 - 08:39 PDT
This incident affected: UK Platform 1 (Vulnerability Management (VM)).