EU Platform 02: Intermittent login issue (IM-12016)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Apr 07, 2025 - 05:54 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2025 - 02:36 PDT

Investigating

The Qualys Cloud Platform Operations team is currently investigating an issue affecting the Qualys EU POD2. As a result, customers may experience errors when logging into Qualysguard FO.

Please note that there is no impact on scan processing or API functionality. As a temporary workaround, users can access their scans through the following URL: https://qualysguard.qg2.apps.qualys.eu/fo/scan/scanList.php

Further updates will be provided as they become available.
The ticket reference for this activity is IM-12016.
Posted Apr 07, 2025 - 01:39 PDT
This incident affected: EU Platform 2 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), CertView (CERT), Cloud Agent (CA), Total Cloud, Container Security (CS), Continuous Monitoring (CM), Endpoint Detection and Response (EDR), File Integrity Monitoring (FIM), Malware Detection (MD), Out-of-Band Configuration Assessment (OCA), Network Passive Sensor (PS), Patch Management (PM), PCI Compliance (PCI), Policy Compliance (PC), Qualys Gateway Service (QGS), SaaS Detection and Response (SDR), Security Assessment Questionnaire (SAQ), Security Configuration Assessment (SCA), VMDR Mobile, Threat Protection (TP), Vulnerability Management (VM), Web Application Scanning (WAS), Unified Dashboard (UD), Connector Centralization, Custom Assessment and Remediation (CAR), Qualys Flow (QFLOW), VMDR OT, Enterprise TruRisk Management (ETM)).