US Platform 1: Some of the VM/PC/WAS Scans are showing incorrect status in the UI.
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 11 days ago. Sep 11, 2019 - 22:43 PDT
Identified
The issue has been identified and a fix is being implemented. The number of scans with incorrect status is on a reducing rend. Further updates will be shared as they become available
Posted 12 days ago. Sep 11, 2019 - 00:59 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing some of the VM/PC/WAS Scans to show an incorrect status within the Qualys UI. Further updates will be shared as they become available.
Posted 12 days ago. Sep 10, 2019 - 23:44 PDT
This incident affected: US Platform 1 (Vulnerability Management (VM), Policy Compliance (PC), Web Application Scanning (WAS)).