US Platform 1: Performance Degradation in FIM, CA, IOC, CV, CS, PC & VM (IM-3831)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted May 23, 2020 - 01:01 PDT
Update
Qualys Cloud Platform Operations has taken corrective action to mitigate the impact. CertView is now fully operational. This incident will be monitored through resolution. Further updates will be shared as they become available.
Posted May 22, 2020 - 19:49 PDT
Update
Qualys Cloud Platform Operations has taken corrective action to mitigate the impact. Data is getting processed as expected for the Cloud agent and FIM modules. VM/PC Scans are now fully operational. This incident will be monitored through resolution. Further updates will be shared as they become available
Posted May 22, 2020 - 18:36 PDT
Update
We are continuing to monitor for any further issues.
Posted May 22, 2020 - 18:33 PDT
Monitoring
Qualys Cloud Platform Operations has taken corrective action to mitigate the impact. Data is getting processed as expected for the Cloud agent and FIM modules. VM/PC Scans will begin showing the correct status within the Qualys UI which should be completed within a few hours. This incident will be monitored through resolution. Further updates will be shared as they become available
Posted May 22, 2020 - 14:51 PDT
Investigating
Qualys Platform Operation has taken corrective action to mitigate the impact. Data is getting processed as expected for the Cloud agent and FIM modules. Some of the VM/PC Scans may show an incorrect status within the Qualys UI but the scans are working as expected in the backend. Further updates will be shared as they become available.
Posted May 22, 2020 - 11:43 PDT
Identified
Qualys Platform Operation has identified the issue and taken corrective action to mitigate the impact. Data is getting processed as expected for IOC, AI, and CV modules and we are monitoring the results.Users would see a degraded performance in File Integrity Monitoring (FIM), Cloud Agent (CA) and Container Security (CS) modules. Some of the VM/PC Scans may show an incorrect status within the Qualys UI but the scans are working as expected in the backend. Further updates will be shared as they become available.
Posted May 22, 2020 - 11:43 PDT
Update
Qualys Cloud Operations is investigating an issue causing performance degradation in File Integrity Monitoring (FIM), Cloud Agent (CA), Indication of Compromise (IOC), CloudView (CV), Container Security (CS), Policy Compliance (PC) & Vulnerability Management (VM). VM/PC scans may show an incorrect status within the Qualys UI. Further updates will be shared as they become available.
Posted May 22, 2020 - 10:17 PDT
Update
Qualys Cloud Operations is investigating an issue causing performance degradation in File Integrity Monitoring (FIM), Cloud Agent (CA), Indication of Compromise (IOC), CloudView (CV), Asset Inventory (AI), Container Security (CS), Policy Compliance (PC) & Vulnerability Management (VM). Some of the VM/PC Scans may show an incorrect status within the Qualys UI but the scans are working as expected in the backend. Further updates will be shared as they become available.
Posted May 22, 2020 - 08:12 PDT
Investigating
Qualys Cloud Operations is investigating an issue causing performance degradation in File Integrity Monitoring (FIM), Cloud Agent (CA), Indication of Compromise (IOC), CloudView (CV), Asset Inventory (AI) & Container Security (CS). Further updates will be shared as they become available.

The ticket reference for this activity is IM-3831.
Posted May 22, 2020 - 07:10 PDT
This incident affected: US Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), Cloud Agent (CA), Total Cloud, Container Security (CS), File Integrity Monitoring (FIM), Indication of Compromise (IOC), Policy Compliance (PC), Vulnerability Management (VM)) and US Platform 4 (Cloud Agent (CA)).