CA Platform 1: UI Unavailable (IM-6840)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jul 16, 2021 - 21:12 PDT
Identified
Qualys Cloud Platform Operations has identified that the issue is with the ISP and they are investigating the issue causing the CA Platform 1 UI to become unavailable.

Further updates will be shared as they become available.

Ticket reference for this activity: IM-6840
Posted Jul 16, 2021 - 17:59 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing the CA Platform 1 UI to become unavailable.

Further updates will be shared as they become available.

Ticket reference for this activity: IM-6840
Posted Jul 16, 2021 - 16:25 PDT
This incident affected: CA Platform 1 (Asset Inventory (AI), AssetView (AV), CertView (CERT), Cloud Agent (CA), CloudView (CV), Container Security (CS), Continuous Monitoring (CM), Endpoint Detection and Response (EDR), File Integrity Monitoring (FIM), Indication of Compromise (IOC), Malware Detection (MD), Out-of-Band Configuration Assessment (OCA), Network Passive Sensor (PS), Patch Management (PM), Policy Compliance (PC), Qualys Gateway Service (QGS), Security Assessment Questionnaire (SAQ), Security Configuration Assessment (SCA), Threat Protection (TP), Vulnerability Management (VM), Web Application Firewall (WAF), Web Application Scanning (WAS), SaaS Detection and Response (SDR)).