US Platform 1: Users may notice delayed data visibility in Unified Asset Inventory (IM-12738).

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Jul 06, 2026 - 16:16 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 06, 2026 - 15:40 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 06, 2026 - 13:23 PDT

Investigating

Qualys Cloud Platform Operations is currently investigating an issue on the Qualys US platform 1 that is causing an indexing delay. Users will notice that information takes longer than expected to become visible in Unified Asset Inventory. Further updates will be shared as they become available.
Posted Jul 03, 2026 - 23:18 PDT
This incident affected: US Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), Vulnerability Management (VM), Unified Dashboard (UD)).