US Platform 03: UI is inaccessible (IM-11613)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jun 04, 2024 - 16:55 PDT
Monitoring
Qualys Cloud Platform Operations has implemented a fix and we are monitoring the results.

Further updates will be shared as they become available.
Ticket reference for this activity: IM-11613
Posted Jun 04, 2024 - 10:44 PDT
Update
We are continuing to investigate this issue.
Posted Jun 04, 2024 - 08:47 PDT
Investigating
Qualys Cloud Platform Operations has identified an issue causing UI to become inaccessible on US Platform 3.


Users can log in directly from - https://qualysguard.qg3.apps.qualys.com/fo/scan/scanList.php

Further updates will be shared once available.
Ticket reference for this activity: IM-11613.
Posted Jun 04, 2024 - 07:26 PDT
This incident affected: US Platform 3 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), CertView (CERT), Cloud Agent (CA), Total Cloud, Container Security (CS), Continuous Monitoring (CM), Endpoint Detection and Response (EDR), Extended Detection and Response (XDR), File Integrity Monitoring (FIM), Indication of Compromise (IOC), Malware Detection (MD), Out-of-Band Configuration Assessment (OCA), Network Passive Sensor (PS), Patch Management (PM), PCI Compliance (PCI), Policy Compliance (PC), Qualys Gateway Service (QGS), SaaS Detection and Response (SDR), Security Assessment Questionnaire (SAQ), Security Configuration Assessment (SCA), VMDR Mobile, Threat Protection (TP), Vulnerability Management (VM), Web Application Firewall (WAF), Web Application Scanning (WAS), Custom Assessment and Remediation (CAR), Unified Dashboard (UD), Connector Centralization, VMDR OT, Qualys Flow (QFLOW), Total Cloud).