US Platform 2: Performance Degradation in IOC, CS, FIM and CV (IM-4149)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jul 22, 2020 - 23:19 PDT
Update
Qualys Cloud Platform Operations has implemented the fix for the below issues:

Indication of Compromise (IOC) backend services are experiencing slow processing, Users will experience a 15 minute delay in Event processing issue has been resolved.

The CloudView (CV) is experiencing intermittent issues loading Control Details has been resolved.

File Integrity Monitoring (FIM) Manifest assignment is delayed, Event and Incident processing are delayed issue has been resolved.

Container Security (CS) the delay in Vulnerability processing and Sensor provisioning has been resolved. Users may experience a delay in Image Scanning as the backlog reduces.

Further updates will be shared as they become available.
Posted Jul 22, 2020 - 18:06 PDT
Update
Qualys Cloud Platform Operations has implemented the fix for the below issues:

Indication of Compromise (IOC) backend services are experiencing slow processing, Users will experience a 15 minute delay in Event processing.

The CloudView (CV) is experiencing intermittent issues loading Control Details has been resolved.

File Integrity Monitoring (FIM) Manifest assignment is delayed, Event and Incident processing are delayed issue has been resolved.

Container Security (CS) the delay in Vulnerability processing and Sensor provisioning has been resolved. Users may experience a delay in Image Scanning as the backlog reduces.

Further updates will be shared as they become available.
Posted Jul 22, 2020 - 12:41 PDT
Update
Qualys Cloud Platform Operations has implemented the fix for the below issues:

Indication of Compromise (IOC) backend services are experiencing slow processing, Users will experience a delay in Event processing.

The CloudView (CV) is experiencing intermittent issues loading Control Details has been resolved.

File Integrity Monitoring (FIM) Manifest assignment is delayed, Event and Incident processing are delayed issue has been resolved.

Container Security (CS) is experiencing a delay in vulnerability processing and the backlog is on a reducing trend.

Further updates will be shared as they become available.
Posted Jul 22, 2020 - 03:12 PDT
Update
Qualys Cloud Platform Operations has implemented the fix for the below issues:

Indication of Compromise (IOC) backend services are experiencing slow processing, users will experience a delay in Event processing.

CloudView (CV) is experiencing intermittent issues loading Control Details.

File Integrity Monitoring (FIM) Manifest assignment is delayed, Event and Incident processing are delayed.

Container Security (CS) is experiencing a delay in vulnerability processing. The issue impacting Sensor provisioning has been resolved, new Sensors will provision successfully.

Further updates will be shared as they become available.
Posted Jul 21, 2020 - 09:44 PDT
Update
Qualys Cloud Platform Operations has implemented the fix for the below issues:
Indication of Compromise (IOC) backend services are experiencing slow processing, users will experience a delay in Event processing.
CloudView (CV)is experiencing intermittent issues loading Control Details.

Qualys Cloud Platform Operations has identified the issue and working on the fix for the below issue:
File Integrity Monitoring (FIM) Manifest assignment is delayed, Event and Incident processing are delayed.

Further updates will be shared as they become available.
Posted Jul 20, 2020 - 22:48 PDT
Update
Qualys Cloud Platform Operations has implemented the fix for the below issues:
Indication of Compromise (IOC) backend services are experiencing slow processing, users will experience a delay in Event processing.
CloudView (CV)is experiencing intermittent issues loading Control Details.
Container Security (CS) Vulnerability Processing and Sensor Provisioning are impacted.

Qualys Cloud Platform Operations has identified the issue and working on the fix for the below issue:
File Integrity Monitoring (FIM) Manifest assignment is delayed, Event and Incident processing are delayed.

Further updates will be shared as they become available.
Posted Jul 20, 2020 - 17:33 PDT
Identified
Qualys Cloud Platform Operations has implemented the fix for the below issues:

Indication of Compromise (IOC) backend services are experiencing slow processing, users will experience a delay in Event processing.
CloudView (CV)is experiencing intermittent issues loading Control Details.

Qualys Cloud Platform Operations has identified the issue and working on the fix for the below issue:
File Integrity Monitoring (FIM) Manifest assignment is delayed, Event and Incident processing are delayed.
Container Security (CS) Vulnerability Processing and Sensor Provisioning are impacted.

Further updates will be shared as they become available.
Posted Jul 20, 2020 - 16:15 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing various intermittent impacts across several microservices:

Indication of Compromise(IOC) backend services are experiencing slow processing, users will experience a delay in Event processing.
Container Security (CS) Vulnerability Processing and Sensor Provisioning are impacted.
File Integrity Monitoring (FIM) Manifest assignment is delayed, Event and Incident processing are delayed.
CloudView (CV)is experiencing intermittent issues loading Control Details.
Further updates will be shared as they become available.
Posted Jul 20, 2020 - 07:29 PDT
This incident affected: US Platform 2 (Indication of Compromise (IOC), Container Security (CS), File Integrity Monitoring (FIM), CloudView (CV)).