US Platform 1: Slowness Loading Scan Results (IM-12119)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Jun 09, 2025 - 09:19 PDT

Update

We are continuing to work on a fix for this issue.
Posted Jun 03, 2025 - 11:17 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 01, 2025 - 06:55 PDT

Update

We are continuing to investigate this issue.
Posted Jun 01, 2025 - 06:38 PDT

Investigating

The Qualys Cloud Platform Operations team is currently investigating an issue affecting Qualys US Platform 1. As a result, some customers may experience longer scan results loading times.

Further updates will be provided as they become available.

The ticket reference for this incident is IM-12119.
Posted Jun 01, 2025 - 02:31 PDT
This incident affected: US Platform 1 (PCI Compliance (PCI), Policy Audit / Policy Compliance (PA / PC), Vulnerability Management (VM)).