EU Platform 1: All Modules - Degraded Performance (IM-11848)
Resolved
This incident has been resolved.
Posted Dec 05, 2024 - 04:17 PST
Monitoring
Qualys Cloud Platform Operations is investigating an issue with Degraded Performance on EU Platform 1.
Further updates will be shared as they become available.
Posted Dec 05, 2024 - 02:21 PST
Investigating
Qualys Cloud Platform Operations is investigating an issue on EU Platform 1 where logins are functioning, but modules are not loading after the landing page. Users may experience degraded performance across all modules. Our team is actively investigating and working to resolve this.
Posted Dec 04, 2024 - 23:49 PST
This incident affected: EU Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), CertView (CERT), Cloud Agent (CA), Total Cloud, Container Security (CS), Continuous Monitoring (CM), Endpoint Detection and Response (EDR), File Integrity Monitoring (FIM), Malware Detection (MD), Out-of-Band Configuration Assessment (OCA), Network Passive Sensor (PS), Patch Management (PM), PCI Compliance (PCI), Policy Compliance (PC), Qualys Gateway Service (QGS), SaaS Detection and Response (SDR), Security Assessment Questionnaire (SAQ), Security Configuration Assessment (SCA), VMDR Mobile, Threat Protection (TP), Vulnerability Management (VM), Web Application Scanning (WAS), Unified Dashboard (UD), Custom Assessment and Remediation (CAR), Connector Centralization, VMDR OT, Qualys Flow (QFLOW)).