US Platform 1: UI/APIs are intermittently inaccessible ( IM-11559 )
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted May 13, 2024 - 12:03 PDT
Update
Qualys Cloud Platform Operations has implemented a fix and we are monitoring the results.

Further updates will be shared as they become available.

Ticket reference for this activity: IM-11559
Posted May 13, 2024 - 11:35 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 10, 2024 - 11:10 PDT
Investigating
Qualys Cloud Platform Operations has identified the issue causing UI/APIs to become intermittently inaccessible on US Platform 1.

Further updates will be shared as they become available.

Ticket reference for this activity: IM-11559
Posted May 10, 2024 - 10:53 PDT
This incident affected: US Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), CertView (CERT), Cloud Agent (CA), Total Cloud, Container Security (CS), Continuous Monitoring (CM), Endpoint Detection and Response (EDR), Extended Detection and Response (XDR), File Integrity Monitoring (FIM), Indication of Compromise (IOC), Malware Detection (MD), Out-of-Band Configuration Assessment (OCA), Network Passive Sensor (PS), Patch Management (PM), PCI Compliance (PCI), Policy Compliance (PC), Qualys Gateway Service (QGS), Security Assessment Questionnaire (SAQ), Security Configuration Assessment (SCA), VMDR Mobile, Threat Protection (TP), Vulnerability Management (VM), Web Application Firewall (WAF), Web Application Scanning (WAS), SaaS Detection and Response (SDR), Custom Assessment and Remediation (CAR), Unified Dashboard (UD), Connector Centralization, Qualys Flow (QFLOW), VMDR OT).