IN Platform 1 : SSO login Failure (IM-10551)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Nov 18, 2022 - 00:56 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2022 - 07:01 PST
Investigating
Some users have reported login failures even after the fix has been implemented. Qualys Cloud Platform Operations is investigating the issue on top priority.

Ticket reference for this activity: IM-10551.
Posted Nov 15, 2022 - 21:19 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2022 - 06:40 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 15, 2022 - 06:32 PST
Investigating
Qualys Cloud Platform Operations has identified the issue causing Intermittent SSO Login Failures on IN Platform 1. Corrective action is being implemented and further updates will be shared as they become available.

Ticket reference for this activity: IM-10551.
Posted Nov 15, 2022 - 01:36 PST
This incident affected: IN Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), Cloud Agent (CA), CertView (CERT), CloudView (CV), Container Security (CS), Continuous Monitoring (CM), Endpoint Detection and Response (EDR), File Integrity Monitoring (FIM), Indication of Compromise (IOC), Malware Detection (MD), Out-of-Band Configuration Assessment (OCA), Network Passive Sensor (PS), Patch Management (PM), PCI Compliance (PCI), Policy Compliance (PC), Qualys Gateway Service (QGS), Security Assessment Questionnaire (SAQ), Security Configuration Assessment (SCA), Secure Enterprise Mobility (SEM), Threat Protection (TP), Vulnerability Management (VM), Web Application Firewall (WAF), Web Application Scanning (WAS), SaaS Detection and Response (SDR), Unified Dashboard (UD), Custom Assessment And Remediation (CAR), Connector Centralization).