IN Platform 1: Activation/Deactivation agents are not getting processed in Patch Management (IM-3819)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted May 21, 2020 - 15:13 PDT
Monitoring
Qualys Cloud Platform Operations has applied a fix for the issue where activation/deactivations are not getting processed from the Patch Management backend. Newly activated agents are now receiving a Patch Manifest. We are monitoring the results. Further updates will be shared as they become available.

The ticket reference for this activity is IM-3819.
Posted May 21, 2020 - 13:55 PDT
Update
Qualys Cloud Platform Operations has identified the issue causing agent activation/deactivations are not getting processed from patch backend and we are planning to deploy a hotfix. Newly activated agents are not receiving patch manifests. Further updates will be shared as they become available.
The ticket reference for this activity is IM-3819.
Posted May 21, 2020 - 05:21 PDT
Update
Qualys Cloud Platform Operations has identified the issue causing agent activation/deactivations are not getting processed from patch backend and we are planning to deploy a hotfix. Newly activated agents are not receiving patch manifests. Further updates will be shared as they become available.
The ticket reference for this activity is IM-3819.
Posted May 20, 2020 - 22:02 PDT
Identified
Qualys Cloud Platform Operations has identified the issue causing agent activation/deactivations are not getting processed from patch backend. Newly activated agents are not receiving patch manifests. Further updates will be shared as they become available.
The ticket reference for this activity is IM-3819.
Posted May 20, 2020 - 17:27 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue that agent activation/deactivations are not getting processed from patch backend. Newly activated agents are not receiving patch manifests. Further updates will be shared as they become available.
The ticket reference for this activity is IM-3819.
Posted May 20, 2020 - 17:26 PDT
This incident affected: IN Platform 1 (Patch Management (PM)).