EU Platform 1: Some of the VM/PC Scans are showing incorrect status in the UI
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 24 days ago. Sep 27, 2019 - 02:39 PDT
Monitoring
Qualys Cloud Platform Operations has identified the issue and implemented corrective action. The number of scans with incorrect status has largely reduced and we will continue to monitor the issue through resolution. Further updates will be shared as they become available.
Posted 24 days ago. Sep 26, 2019 - 22:19 PDT
Identified
Qualys Cloud Platform Operations is continuing to implement corrective action to reduce the backlog of Scans which are reporting incorrectly in the UI. This count has reduced and further updates will be shared as they become available.
Posted 24 days ago. Sep 26, 2019 - 14:45 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing some of the VM/PC Scans to show an incorrect status within the Qualys UI. Further updates will be shared as they become available.
Posted 25 days ago. Sep 26, 2019 - 04:43 PDT
This incident affected: EU Platform 1 (Vulnerability Management (VM), Policy Compliance (PC)).