US Platform 1: Delay in VM/PC Scan and Agent data being synced to Portal applications.
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 25 days ago. Aug 28, 2019 - 21:04 PDT
Update
Qualys Cloud Platform Operations continues to work on this issue, the backlog is largely reduced. Further updates will be provided as they become available.
Posted 25 days ago. Aug 28, 2019 - 04:20 PDT
Identified
The Qualys Cloud Platform Operations continues to work on this issue. The backlog is largely reduced.Further updates will be provided as they become available.
Posted 26 days ago. Aug 27, 2019 - 19:04 PDT
Investigating
Qualys Cloud Platform Operations is observing a delay in VM/PC scan and Agent scan data sync from VM/PC to AssetView/ThreatProtection/Cloud Agent module. This would impact the current data being shown in AV/TP/CA dashboards/widgets and Elastic search results in Portal modules. Further updates will be shared as they become available.
Posted 27 days ago. Aug 27, 2019 - 00:30 PDT
This incident affected: US Platform 1 (Cloud Agent (CA), AssetView (AV), Threat Protection (TP)).