US Platform 3: Some of the VM/PC Scans are showing incorrect status in UI (IM-2952)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Nov 26, 2019 - 00:41 PST
Monitoring
Qualys Cloud Platform Operations has taken corrective action. Count of scans showing incorrect status has reduced and we are monitoring the results. Further updates will be shared as they become available.
Posted Nov 26, 2019 - 00:36 PST
Update
Qualys Cloud Platform Operations continues to investigate the issue where some of the VM/PC Scans showing an incorrect status within the Qualys UI. Further updates will be shared as they become available.
Posted Nov 25, 2019 - 07:58 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing some of the VM/PC Scans to show an incorrect status within the Qualys UI (IM-2952). Further updates will be shared as they become available.
Posted Nov 25, 2019 - 02:29 PST
This incident affected: US Platform 3 (Policy Compliance (PC), Vulnerability Management (VM)).