EU Platform 01 : UI/API is Inaccessible (IM-6426).
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jun 07, 2021 - 07:47 PDT
Monitoring
Qualys Cloud Platform Operations has implemented a fix for the issue causing the EU Platform 1 UI/API to be inaccessible and we are monitoring the results. Further updates will be shared as they become available.
Posted Jun 07, 2021 - 03:41 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing the EU Platform 01 UI/API to become unavailable with the Error Message: 'An error has occurred and the Qualys Service cannot process your request. If this condition continues, please contact Qualys Support.' Further updates will be shared as they become available.

Ticket reference for this activity: IM-6426.
Posted Jun 07, 2021 - 02:52 PDT
This incident affected: EU Platform 1 (Asset Inventory (AI), AssetView (AV), CertView(CERT), Cloud Agent (CA), CloudView (CV), Container Security (CS), Continuous Monitoring (CM), Endpoint Detection and Response (EDR), File Integrity Monitoring (FIM), Indication of Compromise (IOC), Malware Detection (MD), Out-of-Band Configuration Assessment (OCA), Network Passive Sensor (PS), Patch Management (PM), PCI Compliance (PCI), Policy Compliance (PC), Qualys Gateway Service (QGS), SaaS Detection and Response (SDR), Security Assessment Questionnaire (SAQ), Security Configuration Assessment (SCA), Secure Enterprise Mobility (SEM) Beta, Threat Protection (TP), Vulnerability Management (VM), Web Application Firewall (WAF), Web Application Scanning (WAS)).