[Scheduled] Qualys US Platform 1 Container Security(CS) Maintenance Notification
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 21 days ago. Jul 30, 2018 - 09:10 PDT
Identified
A new update for Container Secuirty(CS) module is scheduled to be released into production on the Qualys US Platform 1 on July 30 , 2018 for 4 hrs starting 07:30 hrs PT . This is an emergency maintenance activity and CS module will not be functional during this period
Posted 21 days ago. Jul 30, 2018 - 06:52 PDT
This incident affected: US Platform 1 (Container Security (CS)).