US Platform 3 : UI/API Unavailable (IM-5423).
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Feb 23, 2021 - 23:15 PST
Monitoring
Qualys Cloud Platform Operations has implemented corrective action and UI/API functionality has been restored. The team will continue monitoring the issue through resolution. Further updates will be shared as they become available.
Ticket reference for this activity: IM-5423
Posted Feb 23, 2021 - 12:15 PST
Update
Qualys Cloud Platform Operations has implemented corrective action and UI/API functionality has been restored. The team will continue monitoring the issue through resolution. Further updates will be shared as they become available.
Ticket reference for this activity: IM-5423
Posted Feb 23, 2021 - 12:15 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing the US Platform 3 UI/API to be inaccessible or extremely slow for users. Further updates will be shared as they become available.

Ticket reference for this activity: IM-5423
Posted Feb 23, 2021 - 10:51 PST
This incident affected: US Platform 3 (Cloud Agent (CA), AssetView (AV), Vulnerability Management (VM), Threat Protection (TP), Security Configuration Assessment (SCA), Continuous Monitoring (CM), Indication of Compromise (IOC), Policy Compliance (PC), PCI Compliance (PCI), File Integrity Monitoring (FIM), Security Assessment Questionnaire (SAQ), Web Application Scanning (WAS), Web Application Firewall (WAF), Malware Detection (MD), CloudView (CV), Container Security (CS), Asset Inventory (AI), CertView (CERT), Out-of-Band Configuration Assessment (OCA), Patch Management (PM), Passive Scanner (PS), Qualys Gateway Service (QGS), Secure Enterprise Mobility (SEM) Beta, Endpoint Detection and Response (EDR)).