US Platform 2: Performance degradation in AV, AI, New VM Dashboard and CAUI module (IM-5477)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Mar 03, 2021 - 11:31 PST
Update
Qualys Cloud Platform Operations has implemented a fix for the issue causing performance degradation in AV, AI, New VM Dashboard, and CAUI module on Qualys US Platform 2 and we are monitoring the results. Users may notice that VM and PC data is taking longer than expected time to be visible within AssetView, AssetInventory, New VM Dashboard, and Cloud Agent UI.

Existing and dynamic tag evaluation may also get impacted due to this.

Further updates will be shared as they become available.

Ticket Reference for this incident: IM-5477.
Posted Mar 03, 2021 - 03:50 PST
Update
Qualys Cloud Platform Operations has implemented a fix for the issue causing performance degradation in AV, AI, New VM Dashboard, and CAUI module on Qualys US Platform 2 and we are monitoring the results. Users may notice that VM and PC data is taking longer than expected time to be visible within AssetView, AssetInventory, New VM Dashboard, and Cloud Agent UI.

Existing and dynamic tag evaluation may also get impacted due to this.

Further updates will be shared as they become available.

Ticket Reference for this incident: IM-5477.
Posted Mar 02, 2021 - 05:18 PST
Update
Qualys Cloud Platform Operations has implemented a fix for the issue causing performance degradation in AV, AI, New VM Dashboard, and CAUI module on Qualys US Platform 2 and we are monitoring the results. Users may notice that VM and PC data is taking longer than expected time to be visible within AssetView, AssetInventory, New VM Dashboard, and Cloud Agent UI.

Existing and dynamic tag evaluation may also get impacted due to this.

Further updates will be shared as they become available.

Ticket Reference for this incident: IM-5477.
Posted Mar 01, 2021 - 15:34 PST
Monitoring
Qualys Cloud Platform Operations has implemented a fix for the issue causing performance degradation in AV, AI, New VM Dashboard, and CAUI module on Qualys US Platform 2 and we are monitoring the results. Users may notice that VM and PC data is taking longer than expected time to be visible within AssetView, AssetInventory, New VM Dashboard, and Cloud Agent UI.
Existing and dynamic tag evaluation may also get impacted due to this. Further updates will be shared as they become available.

Ticket Reference for this incident: IM-5477.
Posted Mar 01, 2021 - 04:38 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing performance degradation in AV, AI, New VM Dashboard, and CAUI module on Qualys US Platform 2. Users may notice that VM and PC data is taking longer than expected time to be visible within AssetView, AssetInventory, New VM Dashboard, and Cloud Agent UI.
Existing and dynamic tag evaluation may also get impacted due to this. Further updates will be shared as they become available.

Ticket Reference for this incident: IM-5477.
Posted Mar 01, 2021 - 01:53 PST
This incident affected: US Platform 2 (Cloud Agent (CA), AssetView (AV), Asset Inventory (AI)).