US Platform 2: CertView Scan Status Shows Waiting for results (IM-5078)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jan 08, 2021 - 11:27 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing CertView Scan status to show as waiting for results in the CertView tab even though the scan is completed on Qualys US Platform 2.
Further updates will be shared as they become available.

Ticket Reference for this Incident: IM-5078
Posted Jan 08, 2021 - 05:42 PST
This incident affected: US Platform 2 (Cert View (CERT)).