Qualys EU POD 1 CertView (CV) Maintenance Notification
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 13 days ago. Nov 26, 2018 - 22:38 PST
Identified
A new update for the CertView (CV) module is scheduled to be released into production on the Qualys EU Platform 1 on Nov 26 2018 starting at 21:30 hrs PST for 4 hours. This is a scheduled maintenance activity and CertView (CV) module will not be functional during this period
Posted 13 days ago. Nov 26, 2018 - 21:22 PST
This incident affected: EU Platform 1 (CertView(CERT)).