[Scheduled] EU2 Release: AV, CA, WAS, WAF, SAQ, CERT, IOC, FIM & API
Scheduled for Jul 16, 09:00 - 17:00 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted 5 days ago. Jul 10, 2018 - 17:20 PDT
Scheduled
A new release of Qualys Cloud Platform 2.33 is scheduled to be released in production on the Qualys EU Platform 2 on 16 July 2018.

The deployment is completely transparent to users, and only the IOC user interface module will experience brief downtime.

For details of the release, see:
- Qualys Cloud Platform v2.33: https://www.qualys.com/platform2.33
Posted 5 days ago. Jul 10, 2018 - 17:20 PDT
This scheduled maintenance affects: EU Platform 2 (Cloud Agent (CA), AssetView (AV), Threat Protection (TP), Security Configuration Assessment (SCA), Continuous Monitoring (CM), Indication of Compromise (IOC), File Integrity Monitoring (FIM), Security Assessment Questionnaire (SAQ), Web Application Scanning (WAS), Web Application Firewall (WAF), Malware Detection (MD)).