US Platform 1 - Scan status changes delayed
Incident Report for Qualys, Inc.
Resolved
US Platform 1 - Issues have been resolved and scans are changing status as expected.
Posted Apr 19, 2017 - 13:41 PDT
Identified
US Platform 1 - The issue has been identified and corrected.
Posted Apr 19, 2017 - 13:20 PDT
Investigating
US Platform 1 - Scans and scan status change is currently delayed.
Posted Apr 19, 2017 - 10:29 PDT
This incident affected: US Platform 1 (Policy Compliance (PC), Vulnerability Management (VM), Web Application Scanning (WAS)).