US Platform 2: New Sensor Provisioning Errors in CS (IM-12198)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Jul 16, 2025 - 15:02 PDT

Identified

Qualys Cloud Operations has identified an issue where new sensors are failing to provision after creation within Container Security. A fix has been identified and is being worked on priority. Further updates will be shared as they become available. The incident ticket for reference is IM-12198
Posted Jul 16, 2025 - 12:40 PDT
This incident affected: US Platform 2 (Container Security (CS)).