EU Platform 1: Slowness during login to UI (IM-8036)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Nov 17, 2021 - 12:07 PST
Monitoring
Qualys Cloud Platform Operations is currently monitoring an issue causing slowness during login on Qualys EU Platform 1.

User logins are working but currently with some delay. Further updates will be shared as they become available.

Ticket reference for this activity: IM-8036.
Posted Nov 17, 2021 - 07:15 PST
This incident affected: EU Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), CertView(CERT), Cloud Agent (CA), CloudView (CV), Container Security (CS), Continuous Monitoring (CM), Endpoint Detection and Response (EDR), File Integrity Monitoring (FIM), Indication of Compromise (IOC), Malware Detection (MD), Out-of-Band Configuration Assessment (OCA), Network Passive Sensor (PS), Patch Management (PM), PCI Compliance (PCI), Policy Compliance (PC), Qualys Gateway Service (QGS), SaaS Detection and Response (SDR), Security Assessment Questionnaire (SAQ), Security Configuration Assessment (SCA), Secure Enterprise Mobility (SEM), Threat Protection (TP), Vulnerability Management (VM), Web Application Firewall (WAF), Web Application Scanning (WAS)).