US Platform 3: Lag in consuming patch asset/tag change event [IM-4578]
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Oct 15, 2020 - 03:00 PDT
Monitoring
Qualys Cloud Platform Operations has implemented a fix for the issue causing lag in asset/tag change events in the Patch Management module and we are monitoring the results.
Further updates will be shared as they become available.

Ticket reference for this incident: IM-4578.
Posted Oct 15, 2020 - 02:44 PDT
Identified
Qualys Cloud Platform Operations has identified the issue causing lag in asset/tag change events in the Patch Management module and a fix is being implemented. Users will notice a delay in asset-tag event changes.
Further updates will be shared as they become available.

Ticket reference for this incident: IM-4578.
Posted Oct 14, 2020 - 22:46 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue on US Platform 3 that there is a lag in consuming patch asset/tag change events. Users are unable to view their asset-tag event changes.
Further updates will be shared as they become available.
Posted Oct 14, 2020 - 17:43 PDT
This incident affected: US Platform 3 (Patch Management (PM)).