US Platform 2: Slowness observed while loading Dashboard and Delay in scan processing for containers on UI/API [IM-12577]

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Apr 09, 2026 - 00:55 PDT

Update

We are continuing to monitor for any further issues.
Posted Apr 08, 2026 - 23:09 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2026 - 22:13 PDT

Investigating

Qualys Cloud Platform Operations is currently investigating an issue where users will notice slowness while loading the Dashboard and a delay in scan processing for containers on the UI/API

Further updates will be shared as they become available.

The ticket reference for this incident is IM-12577.
Posted Apr 08, 2026 - 21:32 PDT
This incident affected: US Platform 2 (Container Security (CS), Vulnerability Management (VM)).