US Platform 1: High Portal-Indexing lag (IM-5999)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Apr 28, 2021 - 06:34 PDT
Monitoring
Qualys Cloud Platform Operations has implemented a fix for the issue causing an indexing delay on US Platform 1 and we are monitoring the results. Users will notice that information will take longer than expected time to be visible within AssetView, VM Dashboard, and Cloud Agent UI. Further updates will be shared as they become available.
Ticket Reference for this incident: IM-5999.
Posted Apr 28, 2021 - 02:57 PDT
Identified
Qualys Cloud Platform Operations has identified the issue causing an indexing delay on US Platform 1. Users will notice that information will take longer than expected time to be visible within AssetView, VM Dashboard, and Cloud Agent UI.
Further updates will be shared as they become available.
Ticket Reference for this incident: IM-5999.
Posted Apr 27, 2021 - 21:56 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue on US Platform 1 that is causing an indexing delay. Users will notice that information will take longer than expected time to be visible within AssetView, VM Dashboard, and Cloud Agent UI.
Further updates will be shared as they become available.
Ticket Reference for this incident: IM-5999.
Posted Apr 27, 2021 - 11:20 PDT
This incident affected: US Platform 1 (Cloud Agent (CA), AssetView (AV)).