US Platform 1: Users are experiencing an issue with WAS/TAS UI (IM-12749)

Incident Report for Qualys, Inc.

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 08, 2026 - 11:05 PDT

Update

We are continuing to investigate this issue, in which users are unable to perform any actions in the WAS/TAS UI. Further updates will be shared as they become available.
Posted Jul 08, 2026 - 09:15 PDT

Investigating

Qualys Cloud Platform Operations is currently investigating an issue affecting Qualys US Platform 1, in which users are unable to perform any actions in the WAS/TAS UI. Further updates will be shared as they become available.

For reference, the ticket number for this incident is IM-12749.
Posted Jul 08, 2026 - 08:09 PDT
This incident affects: US Platform 1 (Web Application Scanning (WAS)).