EU Platform 2: Login errors with VeriSign Identity Protection (VIP) enabled
Incident Report for Qualys, Inc.
Resolved
Qualys Cloud Platform Operations has confirmed that the issue impacted a small subset of users to be impacted with an error when logging in with an account enabled for VeriSign Identity Protection (VIP) two-factor authentication. A workaround for this issue is to de-register and re-register the credential ID for any impacted users. Further impacted should be reported to Symantec Support.
Posted Jan 06, 2020 - 11:30 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing a small number of users to be impacted with an error when logging in with an account enabled for VeriSign Identity Protection (VIP) two-factor authentication. A workaround is to de-register and re-register the credential ID for any impacted users. Further updates will be shared as they become available.
Posted Jan 06, 2020 - 07:36 PST
This incident affected: EU Platform 2 (Vulnerability Management (VM)).