US Platform 1: Container Security (CS) Users may experience a delay in scan processing or possible failures during scans for containers and images [IM-12725]

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Jun 25, 2026 - 01:04 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 24, 2026 - 20:53 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 23, 2026 - 15:54 PDT

Investigating

Impact: Container Security (CS) Users may experience delays in scan processing or failures during scans of containers and images through General Sensor. The Qualys Cloud Platform Operations team is actively investigating the issue on the US Platform 1.

Further updates will be shared as they become available. The ticket reference for this Incident is IM-12725
Posted Jun 23, 2026 - 06:43 PDT
This incident affected: US Platform 1 (Container Security (CS)).