US Platform 3: Vulnerability Sync Delay in Portal Module UI (IM-12610)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Apr 29, 2026 - 02:42 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 27, 2026 - 17:12 PDT

Investigating

Qualys Cloud Platform Operations is currently investigating a delay in data synchronization issue that affects the latest vulnerability information displayed on the AV, CSAM, and CA dashboards/widgets, as well as in the QQL results within the portal modules. Although this issue is occurring, the data remains accessible through ASR reports and VM reports. Some users may experience longer-than-expected delays in the synchronization of data with the UI.

Further updates will be shared as they become available.

The ticket reference for this incident is IM-12610.
Posted Apr 27, 2026 - 16:33 PDT
This incident affected: US Platform 3 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), Cloud Agent (CA), Continuous Monitoring (CM), Malware Detection (MD), Patch Management (PM), Policy Audit (PA), Security Assessment Questionnaire (SAQ), Threat Protection (TP), Web Application Scanning (WAS), Unified Dashboard (UD)).