EU Platform 1 : AssetView/Cloud Agent Search Latency
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 9 months ago. Feb 03, 2018 - 19:50 PST
Monitoring
There is a reduction in the overall backlog, and Operations continues to monitor and investigate further. Subsequent updates will be shared as they become available.
Posted 9 months ago. Feb 01, 2018 - 04:23 PST
Investigating
Qualys Cloud Platform Operations is investigating an issue which may impact the search results which are shown in Asset View and Cloud Agent Applications. Further updates will be provided as they become available
Posted 9 months ago. Jan 31, 2018 - 23:32 PST