US Cloud Platform 2: Degraded Performance in AI module. (IM-3217)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jan 31, 2020 - 22:26 PST
Monitoring
Qualys Cloud Platform Operations has deployed a hotfix for the issue, and have verified that lags are reduced to normal thresholds. This incident is being monitored through resolution, and further updates will be shared as they become available.
Posted Jan 31, 2020 - 14:52 PST
Update
Qualys Cloud Platform Operations has implemented a fix and is monitoring the results. Users will notice a delay in data getting updated in the AI module. Further updates will be shared as they become available.
Posted Jan 30, 2020 - 05:17 PST
Update
Qualys Cloud Platform Operations is implementing a fix for the issue causing degraded performance in processing the latest Asset Inventory data. Users will notice a delay in data getting updated in the AI module. Further updates will be shared as they become available.
Posted Jan 29, 2020 - 03:57 PST
Update
Qualys Cloud Platform Operations is implementing a fix for the issue causing degraded performance in processing the latest Asset Inventory data. Users will notice a delay in data getting updated in the AI module. Further updates will be shared as they become available.
Posted Jan 28, 2020 - 05:22 PST
Identified
Qualys Cloud Platform Operations has identified a fix for the issue causing degraded performance in processing the latest Asset Inventory data. Users will notice a delay in data getting updated in the AI module. Further updates will be shared as they become available.
Posted Jan 26, 2020 - 21:35 PST
Investigating
Qualys Cloud Platform Operations is experiencing a degraded performance in processing the latest Asset inventory details and customer would see a delay for the data to be updated in the AI module. Further updates will be shared as they become available.
Posted Jan 26, 2020 - 12:20 PST
This incident affected: US Platform 2 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM)).