US Platform 2: Container Security Registry scans failing
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 13 days ago. Sep 10, 2019 - 01:00 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing on-demand and scheduled Container Security Public Registry scans to fail. Customers will not be able to create new Registries. Further updates will be shared
Posted 13 days ago. Sep 09, 2019 - 19:58 PDT
This incident affected: US Platform 2 (Container Security (CS)).