US Platform 2: Lag issue in processing VM scans (IM-12200)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Jul 18, 2025 - 02:34 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2025 - 00:16 PDT

Investigating

Qualys VM Platform Operations is investigating an issue with vm-scan event lag.
Users will notice delay in VM Scan processing.
Further updates will be shared as they become available.
Posted Jul 17, 2025 - 23:00 PDT
This incident affected: US Platform 2 (VMDR Mobile, Vulnerability Management (VM), VMDR OT).