All Shared Cloud Platforms: Degraded Performance with KnowledgeBase API (IM-3774)
Incident Report for Qualys, Inc.
Resolved
The fix has been implemented and the issue stand resolved
Posted May 14, 2020 - 02:59 PDT
Identified
Qualys Cloud Platform is currently experiencing slowness issue with KnowledgeBase API on all shared Cloud Platforms. Our Operations has identified the issue and we are planning to deploy hot fix to improve the performance.
Further updates will be shared as they become available.
Internal ticket reference : IM-3774
Posted May 13, 2020 - 01:02 PDT
This incident affected: IN Platform 1 (Vulnerability Management (VM)), US Platform 2 (Vulnerability Management (VM)), CA Platform 1 (Vulnerability Management (VM)), US Platform 4 (Vulnerability Management (VM)), US Platform 1 (Vulnerability Management (VM)), EU Platform 2 (Vulnerability Management (VM)), US Platform 3 (Vulnerability Management (VM)), and EU Platform 1 (Vulnerability Management (VM)).