US Platform 3: Endpoint Detection and Response: Degraded performance in EDR (IM-5787)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Apr 02, 2021 - 04:37 PDT
Investigating
Qualys Cloud Platform Operations is investigating an issue which is impacting Events being available in EDR UI. Users will notice the events are not being displayed in the Hunting tab.
Further updates will be shared as they become available.
Ticket reference for this activity: IM-5787
Posted Apr 01, 2021 - 20:18 PDT
This incident affected: US Platform 3 (Endpoint Detection and Response (EDR)).