US Platform 1: High Lag on Data Sync Service [IM-12813]

Incident Report for Qualys, Inc.

Identified

We have identified the underlying cause of the issue and are working to implement a mitigation. We will continue to provide updates on our progress.
Posted Aug 07, 2026 - 09:59 PDT

Investigating

Qualys Cloud Platform Operations is currently investigating an issue causing performance degradation in AV, AI, New VM Dashboard, and CAUI module on Qualys US Platform 1. Some users may notice that VM and PC data is taking longer than expected to be visible within AV, AI New VM Dashboard, and Cloud Agent UI.

Ticket reference for this activity is: IM-12813.
Posted Aug 07, 2026 - 08:28 PDT
This incident affects: US Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), Cloud Agent (CA), Vulnerability Management (VM), Unified Dashboard (UD)).