US Platform 2: High Portal-Indexing lag (IM-5898)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Apr 24, 2021 - 01:02 PDT
Monitoring
Qualys Cloud Platform Operations has taken corrective action and are now monitoring the issue on US Platform 2 that is causing an indexing delay. Users will notice that information will take longer than expected time to be visible within AssetView, VM Dashboard, and Cloud Agent UI. Further updates will be shared as they become available. Ticket Reference for this incident: IM-5898.
Posted Apr 23, 2021 - 16:59 PDT
Identified
Qualys Cloud Platform Operations has identified the issue on US Platform 2 that is causing an indexing delay. Users will notice that information will take longer than expected time to be visible within AssetView, VM Dashboard, and Cloud Agent UI. Further updates will be shared as they become available. Ticket Reference for this incident: IM-5898.
Posted Apr 23, 2021 - 09:53 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue on US Platform 2 that is causing an indexing delay. Users will notice that information will take longer than expected time to be visible within AssetView, VM Dashboard, and Cloud Agent UI. Further updates will be shared as they become available. Ticket Reference for this incident: IM-5898.
Posted Apr 23, 2021 - 07:04 PDT
This incident affected: US Platform 2 (Cloud Agent (CA), AssetView (AV)).