EU Platform 02: VMDR dashboard/Vulnerability tab is intermittently inaccessible (IM-11780)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Oct 08, 2024 - 03:47 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 08, 2024 - 01:06 PDT
Update
We are continuing to investigate this issue.
Posted Oct 07, 2024 - 20:55 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue that intermittently causes the VMDR dashboard/Vulnerability tab to be inaccessible for users.

Further updates will be shared as they become available.
Ticket reference for this activity: IM-11780
Posted Oct 07, 2024 - 20:35 PDT
This incident affected: EU Platform 2 (Vulnerability Management (VM), Unified Dashboard (UD)).