EU Platform 1:Blank entries in the KnowledgeBase.
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 08, 2019 - 00:57 PDT
Monitoring
Qualys Cloud Platform Operations has implemented a fix which should resolve the issue. We are monitoring the fix, and further updates will be shared as they become available.
Posted 2 months ago. Aug 07, 2019 - 14:29 PDT
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Aug 06, 2019 - 16:33 PDT
Update
The Qualys Cloud Platform Operations has identified the issue and is working on providing the HOTFIX to address the issue. Further updates will be shared as they become available.
Posted 3 months ago. Aug 06, 2019 - 09:45 PDT
Identified
The Qualys Cloud Platform Operations has identified the issue and is working on taking the corrective action on the platform. Further updates will be shared as they become available.
Posted 3 months ago. Aug 05, 2019 - 23:31 PDT
Update
Investigation is on going .
Posted 3 months ago. Aug 05, 2019 - 15:33 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue where some blank/empty entries can be seen in the KnowledgeBase.KnowledgeBase XML fetched using API would show the entry as Unknown. Further updates will be shared as they become available.
Posted 3 months ago. Aug 05, 2019 - 09:53 PDT
This incident affected: EU Platform 1 (Vulnerability Management (VM)).