EU Platform 2: UI is Inaccessible. (IM-8576)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jan 13, 2022 - 12:52 PST
Monitoring
Qualys Cloud Platform Operations has taken corrective action to mitigate the issue on Qualys EU Platform 2. UI is accessible now. This incident is being monitored through resolution and further updates will be shared as they become available.
Posted Jan 13, 2022 - 02:17 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing the UI on Qualys EU Platform 2 to be inaccessible. Further updates will be shared as they become available. Ticket reference for this incident: IM-8576
Posted Jan 13, 2022 - 00:56 PST
This incident affected: EU Platform 2 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), CertView (CERT), Cloud Agent (CA), CloudView (CV), Container Security (CS), Continuous Monitoring (CM), Endpoint Detection and Response (EDR), Extended Detection and Response (XDR), File Integrity Monitoring (FIM), Indication of Compromise (IOC), Malware Detection (MD), Out-of-Band Configuration Assessment (OCA), Network Passive Sensor (PS), Patch Management (PM), PCI Compliance (PCI), Policy Compliance (PC), Qualys Gateway Service (QGS), SaaS Detection and Response (SDR), Security Assessment Questionnaire (SAQ), Security Configuration Assessment (SCA), Secure Enterprise Mobility (SEM), Threat Protection (TP), Vulnerability Management (VM), Web Application Firewall (WAF), Web Application Scanning (WAS)).