US Platform 1: Delay in data processing to the UI and via API (IM-12779)

Incident Report for Qualys, Inc.

Identified

Qualys Cloud Platform Operations has identified the issue and is currently implementing a fix. This problem is delaying data processing. Users will notice that information takes longer than expected to become available in UI and via API for AssetView, VM Dashboard, Cloud Agent UI, CSAM/GAV, and Unified Dashboard. Further updates will be shared as they become available.
The ticket reference for this incident is IM-12779.
Posted Jul 21, 2026 - 13:33 PDT

Investigating

Qualys Cloud Platform Operations is currently investigating an issue on the Qualys US Platform 1 that is causing a delay in processing the data to the UI. Users will notice that information takes longer than expected to become available in UI and via API for AssetView, VM Dashboard, Cloud Agent UI, CSAM/GAV, and Unified Dashboard. Further updates will be shared as they become available.

The ticket reference for this incident is IM-12779.
Posted Jul 21, 2026 - 09:18 PDT
This incident affects: US Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), Cloud Agent (CA), Vulnerability Management (VM), Unified Dashboard (UD)).