US Platform 3 - Slowness Issues Observed Loading VMDR Dashboards (IM-11934)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Feb 14, 2025 - 20:46 PST

Update

We are continuing to monitor for any further issues.
Posted Feb 14, 2025 - 11:17 PST

Update

We are continuing to monitor for any further issues.
Posted Feb 14, 2025 - 11:17 PST

Update

We are continuing to monitor for any further issues.
Posted Feb 14, 2025 - 10:57 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 14, 2025 - 08:58 PST

Investigating

Qualys Cloud Platform Operations is currently investigating an issue causing slowness when opening VMDR Dashboards on US Platform 3. Further updates will be shared as they become available.
Posted Feb 14, 2025 - 07:30 PST
This incident affected: US Platform 3 (Vulnerability Management (VM)).