US Platform 1: Some of the VM/PC Scans staying in Loading/Queued state for a longer time (IM-3831).
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted May 24, 2020 - 08:37 PDT
Monitoring
Qualys Cloud Platform Operations has taken corrective action to mitigate the impact. VM/PC Scans will begin showing the correct status within the Qualys UI which should be completed within a few hours. This incident will be monitored through resolution. Further updates will be shared as they become available
Posted May 23, 2020 - 19:17 PDT
Identified
Qualys Cloud Platform Operations has taken corrective action and the number of scans in the loading state is on reducing trend. Further updates will be shared as they become available
Posted May 23, 2020 - 12:52 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing some of the VM/PC Scans to stay in a loading state for a longer time. Further updates will be shared as they become available.
Reference Ticket for this incident is IM-3831.
Posted May 23, 2020 - 10:15 PDT
This incident affected: US Platform 1 (Vulnerability Management (VM), Policy Compliance (PC)).