US Platform 1: AWS Connector processing degradation (IM-10746)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jan 20, 2023 - 16:20 PST
Monitoring
Qualys Cloud Platform Operations has implemented a fix for the issue which is causing performance degradation in AWS Connector. The AWS connectors were stuck in a synchronizing state. We will monitor this issue through resolution and provide any further updates as they become available.

Ticket reference for this activity: IM-10746
Posted Jan 20, 2023 - 12:53 PST
Investigating
Qualys Cloud Platform Operations is investigating an issue causing performance degradation in AWS Connector processing. Users will experience seeing the connector stuck in a synchronizing state. Further updates will be shared as they become available.

Ticket reference for this activity: IM-10746
Posted Jan 20, 2023 - 09:21 PST
This incident affected: US Platform 1 (Connector Centralization).