US Platform 1: Performance Degradation in FIM Module (IM-5051)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jan 05, 2021 - 06:56 PST
Monitoring
Qualys Cloud Platform Operations has taken corrective action and are monitoring the issue that is causing performance degradation in the FIM module on Qualys US Platform 1. FIM manifests may get assigned to agents with a delay. Activated/Deactivated agents may get updated with a delay on FIM UI. Further updates will be shared as they become available.

Ticket Reference for this incident: IM-5051
Posted Jan 04, 2021 - 16:17 PST
Update
Qualys Cloud Platform Operations are continuing to investigate the issue that is causing performance degradation in the FIM module on Qualys US Platform 1. FIM manifests may get assigned to agents with a delay. Activated/Deactivated agents may get updated with a delay on FIM UI. Further updates will be shared as they become available.

Ticket Reference for this incident: IM-5051
Posted Jan 04, 2021 - 03:01 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue that is causing performance degradation in the FIM module on Qualys US Platform 1. FIM manifests may get assigned to agents with a delay. Activated/Deactivated agents may get updated with a delay on FIM UI. Further updates will be shared as they become available.

Ticket Reference for this incident: IM-5051
Posted Jan 03, 2021 - 23:01 PST
This incident affected: US Platform 1 (File Integrity Monitoring (FIM)).